Provider Submissions: Place of Service code acceptance

Incident Report for Unity

Resolved

A fix has been deployed and Unity will now accept EDI file submission with a place of service code as a single-digit number or two-digit number.
Posted Oct 09, 2025 - 10:49 MDT

Identified

Currently, single-digit place of service codes are only accepted when submitted in the EDI files as a single-digit number. (example: "2" is accepted, "02" is currently rejected.) We are working to update Unity so that single-digit place of service codes are accepted with or without the leading zero.
Posted Aug 29, 2025 - 08:25 MDT
This incident affected: Unity - Provider Submissions.