Issue with report generation in Unity

Incident Report for Unity

Resolved

This issue has been resolved and reports are now generating correctly.
Posted Oct 14, 2025 - 07:14 MDT

Identified

We are currently experiencing an issue with report generation in Unity. Our team is investigating and will notify you once the issue is resolved. Thank you for your patience
Posted Oct 13, 2025 - 13:20 MDT
This incident affected: Unity - Reports.